DoA Power Tools Teamwork

By La Larva Last update Jan 12, 2012 — Installed 251,793 times.

Charging info

in
Subscribe to Charging info 7 posts, 7 voices



JustChill User
ChromeWindows

When my script starts loading on google chrome the charging info bar loads up and then this happens ----------> http://i41.tinypic.com/24eyvld.jpg
I tried deleting cookies and everything then reinstalling the script. still doesn't work. Any thoughts?

 
moke808 User
ChromeWindows

Not working here either in Chrome.

 
shellyk1035 User
ChromeWindows

I am having the exact same problem. It has been this way for me for about a week.

 
Aseel Nussier User
ChromeWindows

The same thing here ,, it just keep saying Charging info !!!

 
Dog1125 User
ChromeWindows

got it. had the same problem starting today. i cleared everything from chrome. prolem still there. but then i went to my internet explorer. went to tools. went to internet options. and cleared cookies there and bingo problem fixed! hope that helps some of u guys out. good luck.

ps. i actually had to click settings then click view folder and highlight all and delete that way.

 
ClaiG User
ChromeWindows

Still not working for me. Also seems that no updates have been done for quite a long time as well.

 
detro User
ChromeWindows

yeah im having same problem