Gmail Strikethrough Button

By benleevolk Last update Apr 26, 2013 — Installed 77,136 times.

Button not visible in new Gmail

in
Subscribe to Button not visible in new Gmail 8 posts, 4 voices



Crashes User
FirefoxWindows

Thank you for the great idea. I've installed Greasemonkey and your script, but I don't see the button. I wonder if this might be due to the fact that Gmail updated its format. I'm using Firefox 8.0. My only add-on is Adblock; disabling it on Gmail still did not work. Any ideas?

 
benleevolk Script's Author
FirefoxWindows

yeah, it's the new design... I hadn't had the time yet to update the script, since it seems they made some significant changes which interfere with the script.

 
Crashes User
FirefoxWindows

Those bums. Well, I'll keep an eye out, in case you do update the script. I don't understand why Gmail wouldn't have incorporated the strikethrough option themselves. (Then again, I don't understand why they changed their format.)

 
benleevolk Script's Author
FirefoxWindows

Good news! Your post finally motivated me to fix this. This should now work in the new look.

 
Piyush Soni Scriptwright
FirefoxWindows

For me still not working in new gmail :(

 
benleevolk Script's Author
FirefoxWindows

weird. Which version of FF? Do you have any other gmail-related extensions or scripts? Which theme do you use? Did it work before?

 
SiMAKiDD User
FirefoxWindows

Great! I updated the Script and it is working perfectly - THANK YOU VERY MUCH! :)
(FF 6.01. portable, Greasemonkey 0.9.8, Gmail default design)

 
Piyush Soni Scriptwright
FirefoxWindows

Aah! It does work! I remember now I had disabled it when it had stopped working with new GMail, and now when I installed the new version, it did not re-enable it automatically. I did it and it worked! :)

Thanks a lot!