KOCAttack - Extra Features!

By Thomas Chapin Last update Apr 8, 2013 — Installed 949,633 times.

Sorry, your request could not be processed. Please try again - hang up

in
Subscribe to Sorry, your request could not be processed.  Please try again - hang up 26 posts, 19 voices



RobVP User
FirefoxWindows

After the script cycles through all my cities, facebook hangs up during the reload on with the message:

Sorry, your request could not be processed.

Please try again

This started happening after I got my 7th city.

 
Nature boy User
FirefoxWindows

yes facebook changed something overnight and now when the cycle goes through all citys and refreshes then you get the message.

 
Xander22484 Scriptwright
FirefoxWindows

i get refreshed to this http://www.facebook.com/common/invalid_request.php atleast i'm not the only one so it's not my fault lol

 
ShadoWalker User
FirefoxWindows

I suggest this.

Logout, clear cache, close browser and reboot. This will get you on a different server and hopefully you won't get the message again.

 
Nature boy User
FirefoxWindows

I prefer standing on my head with foil on my feet lol. Well tired of KOC issues thanks Thomas for a great script and great ride, but KOC will not see my Amex anymore. I lay my sword down and walk away to a new game.

 
Xander22484 Scriptwright
FirefoxWindows

tried what you suggested shadow and it still happened

 
RobVP User
FirefoxWindows

The only thing I have been able to do is set the number of times to cycle through all cities to 999999 or however many 9's you can put in the field. As long as nothing else screws up that should allow the barbing to run for 999999 x 20 seconds x 7 = 38,888.85 hours without hanging up. The worst part is I am away all weekend so hopefully it runs to keep the troops fed.

 
PinheadOfDeath User
FirefoxWindows

This hasn't been happening to me, does it have something to do with the 7th city? maybe I don't want to go 7 if it's going to come with this problem.

 
RobVP User
FirefoxWindows

Yes, I would guess it is 7th city related as it started right after I got my 7th last night. I am going to stomp my 7th and just wait to rebuild it until this is resolved.

 
PioIX User
FirefoxWindows

I have only 5 cities and the same thing happens to me, the "999999" trick works for me now , thank you very much RobVP. I hope the script-guys (tom & jontey) find a solution quickly, often faster than the paid staff lol :P.

 
vampy User
FirefoxWindows

i only have 5 cities to and its happening to me

 
DeadHead User
FirefoxWindows

Same thing happens to me and I only have 5 cities. Had it set to cycle through 10 times before refreshing. Changed it to cycle through "99999999" times and seems to have gone away.

 
Decyfer Down User
FirefoxWindows

is there an echo in here?
-DD

 
PurplePickle User
FirefoxWindows

99999999 doesn't work for me. Only 4 cities.

 
tanker User
FirefoxWindows

im getting the excess traffic all the time ne1 no of a fix for it?

 
Thomas Chapin Script's Author
FirefoxWindows

The problem is with Kabam. Period. Their servers are overloaded.

Also, they just recently sent messages out on a number of their domains acknowledging this problem and stating that for the affected domains they would be disabling the troop desertion aspect of the game until the issue was resolved. If you are on one of those domains, this means you can ease up on your auto barbing because even if you run out of food, your troops won't die!

 
Felix Barez User
FirefoxWindows

wahahahaha, that is good news, no desertion. hey, thomas, thank you so much for your help. i am now enjoying auto-attack with my four accounts simultaneously. everything is working well on my side except for some refresh issues cause by too much cresting for the 7th city.....

 
Kryk User
FirefoxWindows

Think I'm with Xander. If I spent half the time I use trying to get scripts to work and fighting excessive traffic errors I'd have 8th city by now
Kabaam ain't gonna fix squat , they too busy counting gem revenue.
BTW I am on one of those domains they suspended troop desertion on and still have not got my "chest" they promised me in a few hours , yesterday.

BTW BTW,, newest updated script does not load barb coords in first city and only 8 out of 46 in second.
*clink* throws sword down next to Xanders.
Farm town here I come.

 
Dark_Witch User
FirefoxWindows

Well I only have 2 cities, but 2 accounts. My main account works just fine on both 266 and 288, however...my 2nd account will not work right on either domain, I keep getting the error message all the time. I cannot send gifts as the recipient is told the gift has expired even when the gift is just sent. It not only KoC where I'm having this problem it's across all my games so that issue could be a FB problem. I've notified them but have yet to hear back. I've notified Kabam regarding the error message I'm getting, again...no response. I've not received any msg from Kabam about them being aware of the issue and no chest...so as earlier mentioned, Kabam is more concerned about their gem intake than fixing 'any' problems. It's a shame, looks like I'll have to delete my 2nd account and go from there.

 
Dark_Witch User
FirefoxWindows

Finally heard back from Kabam, they said they 'believed' they had fixed the problem and asked me to submit a survey on how they did. Well I logged out, deleted cache, logged back in, set the game to run, and guess what...same problem. One thing I did notice though is that is only really occurs when I have the attack running, either the new way with pwr tools and the bot, or the old way with koc attacker and toolkit, if I try to barb I get the boot. If I just let things sit and build then it appears at this time to be ok. Well I replied to the survey request, they did not get a very good score.

 
OldCaptain User
FirefoxWindows

Just for reference, can we start building a list of domains that are seeing the issue?
I haven't see it at all in 40 or 135 with multiple accounts on multiple computers.
I know it's been prevalent in 39 and 292 (I don't play there, but friends do.)

 
coilsome User
FirefoxWindows

Excalibur130 has been shocking
we got the message about no troop desertion till they fixed it

have lost many good players has it has been unplayable with most not even being able to log into it

 
Kryk User
FirefoxWindows

Caval 250 is a mess.It's actually like I am playing more than one instance of the game. I come in and most times ALL settings in attack and power bot are back to presets of when I first installed. Have had builds go back for days as if I didn't even do them.Have had the actual game app. itself uninstalled and had to go allow it again in FB.REALLLLYYYYYYY beginning to piss me off. And they expect ppl to pay actual money to play. ROF.
Dark Witch , if you , by some astronomical chance , actually get a answer from FB you will be one of a handful.And if it is not a bot generated reply I'll shit a brick.I am dumbfounded you even found a place to contact them at.

 
Bee_HUNTER Scriptwright
FirefoxWindows

hey i am having trouble the auto attack just freezes no attacks going out at all just stops

 
PurplePickle User
FirefoxWindows

I did the following:

In the Bot:
- Turned off Refresh KOC every minutes
- Turned on Wide screen (all domains, requires refresh)
- Turned on Put chat on right (requires wide screen)

In Options (not Tools options):
- Turned off Auto remove barbarian/wilderness attack reports.
- Turned on Disable viewing of reports, this will also disable collecting of reports for the attack page.
- Set "seconds inbetween changing cities." to 30
- Set cycle through to 100 and refresh to 999.

Also, am using Reload Every at 15 min intervals.

I think the issue is with google ads and messages. If the messages interface comes up while google ads are loading, something gets confused. Turning off the automatic messages interface seems to have fixed the issue. I also wonder if having different refresh intervals didn't confuse something.

Anyway, this is working for me.