Fluid Gmail Growl

By nleach Last update Sep 1, 2009 — Installed 4,466 times.

Error with Firefox 3.6, jQuery not defined

in
Subscribe to Error with Firefox 3.6, jQuery not defined 1 post, 1 voice

nausher User
FirefoxWindows

Hi I am using,
Firefox 3.6 -

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

With - Greasemonkey - 0.8.20100211.5
(Latest)

The script doesn't seem to work, and I see the error is
"jQuery is not defined"

Looking around the web (E.g. - http://stackoverflow.com/questions/859024/how-c... ),
the suggestion seems to be for greasemonkey scripts to make use of the following
directive, instead of loading the scripts.

===
// @require http://ajax.googleapis.com/ajax/libs/jquery/1.3...
===

I tried this but still don't seem to have it working.

If you or anyone knows, whats wrong please do reply.