FBOnlineNow

By ajkain Last update Oct 16, 2010 — Installed 41,815 times.

not working

in
Subscribe to not working 27 posts, 13 voices



Mirach User
FirefoxWindows

that dev not workin for me. it s showing "0 online" anytime.

how can i fix?

 
ajkain Script's Author
FirefoxX11

do you install the fb application "Online Now" ( http://apps.facebook.com/invisible/ ) ?

 
Mirach User
FirefoxWindows

i installed now. it's working successfully. thanks

 
riow User
FirefoxWindows

have installed the said fb app above, but still "online now (0)"

 
ajkain Script's Author
FirefoxX11

if you use the fb app, do you see your friends?

 
meliverinde User
FirefoxMacintosh

works for me
would it be possible to write to a logger in the style of the now defunct http://userscripts.org/scripts/show/36083 ?

 
riow User
FirefoxWindows

hi, i've used the fb app, and it said "You have 7 friends online." in which there're 3 online green dots, and 4 incomplete dots. I actually don't get what do the dots mean.

 
ajkain Script's Author
FirefoxX11

green dots are the active friends (they're logged in to fb and using it), while the incomplete dots are the idle ones (they're logged in but they aren't using fb)

 
ajkain Script's Author
FirefoxX11

about the logger:

you can go to about:config and search "FBOnlineNow"

 
riow User
FirefoxWindows

Oh, hi ajkain, the script works now. it doesn't work previously because it conflicts with the other script which also checked for login friends. thx!

 
meliverinde User
FirefoxMacintosh

thanks for logger info!

 
yeshel User
FirefoxWindows

this doesn't work ..tried on several computers

 
usedscript User
OperaWindows

Online Now application doesn't work most of the time. Can you make the script use the Online People application, Friends Online Now page? http://apps.facebook.com/onlineusers/

 
daniele1972 User
FirefoxWindows

thanks it works perfectly

 
anchap User
FirefoxWindows

since yeterday it does'n work anymore....i don't know why? (maybe mozilla actualization?)

 
ajkain Script's Author
FirefoxX11

please try the new version (0.2)

 
anchap User
FirefoxWindows

Thanks!

 
Oliver Queen User
ChromeWindows

still doesn't work.. since few days. I'm with firefox.. yesterday i tried on another cumputer and again... when i click to show me who is online.. it says "Loading..." and thats it.

 
ajkain Script's Author
FirefoxX11

"Online Now" has changed the layout again, but there's the new version (0.2.2)

 
Oliver Queen User
ChromeWindows

Now it works on firefox. Thanks ! :) .. any chance to work on chrome? (:

 
meliverinde User
FirefoxMacintosh

Not working very well again, though I suspect the problem is the app not the script. It will not hook up, and it does not read recently added people, so when it does work lists are still mismatching... Any ideas?
TY

 
hollygirl User
FirefoxWindows

It is no longer working for me. I have to manually go to the Online Now application for the script to read any online friends. It has been doing this for several days for me.

 
Eccles7 User
FirefoxWindows

Mine is the same, it seems as though it gets chopped at two hourly intervals or similar as on mine it has lost contacts at say 8:00am then again at 10:00am and think it comes from the Online Now application.

@meliverinde, I have noticed this too but from the Online Now bit too, in the privacy setting you can set it to not let other add-ons know if you are online or not so could also be the cause??

 
meliverinde User
FirefoxMacintosh

@Eccles7 it could be, the only strange coincidence is that NONE the friends added in the last couple of months has ever been seen by online now, and some of them are public profiles.

 
Mystique_r4 User
OperaWindows

What I have noticed is that this application rarely seems to work without a nudge...
In the past I was able to depend on this little script to seek out the results from the application page itself but for a long while now I have had to click on the application link from facebook to the online now page before the script can begin to work, it seems odd but thats whats been happening here.

Has anyone else noticed this?