Transport on Alliance Tab Error

in
Subscribe to Transport on Alliance Tab Error 8 posts, 4 voices



Lynda Kinnunen User
ChromeWindows

Hello, I am trying to use the transport section on the alliance tab.
I keep getting the error message "Y" cannot be blank".
Can you tell me what "Y" is? I have left no blanks on the screen so I am confused.
I am trying to send Blue Energy to Spectral Ruin.
Thank you very much for help and this awesome script.
I am just now exploring more of what it does and just get more impressed all the time.

 
Goldfussel User
ChromeWindows

You need to switch once to another OP or Player and then back to your Spectral. After that the Coords of your Spectral appears right beside it and you should be able to send your Resources out :)

 
Lynda Kinnunen User
ChromeWindows

Oh! Your awesome! Thank you.

 
Lynda Kinnunen User
ChromeWindows

LOL... Now the blue energy goes out okay...but does not come back...poof.

 
Ron5000 User
ChromeWindows

Yep, you can send Blue Energy to other alliance members but if you try to send it out & bring it back it disappears.

 
Lynda Kinnunen User
ChromeWindows

Ohhh sucky....I hear people talking that they have theirs stored in SR....so they don't know that if they try and it bring it back, it is not there? Or is there another way?

 
Myrkk Scriptwright
FirefoxMacintosh

Sending to SR doesn't work. Any transport that gets recalled will lose it. It MUST be sent to another player. What most people do is send it to an alt account so it keeps building up on the main. When you need it, login to the alt and send some back. It builds up pretty fast doing this.

 
Lynda Kinnunen User
ChromeWindows

Okay, Thanks to all of you for your help on this. I appreciate it!