Large

YouTube Center

By YePpHa Last update Jan 23, 2014 — Installed 252,916 times.

Autoplay Issues

in
Subscribe to Autoplay Issues 4 posts, 2 voices



Roxz Scriptwright
FirefoxWindows

And the prevent autoplay feature is not working and if you disable it and put an other script to prevent the autoplay or pause it yourself YT center will make the audio go on even if the video is stopped by the other script.

I opened the console control shit j and there were no errors. Here is the debug from the script http://www.mediafire.com/?vt4hga2f2m34fl6 (i had to upload it because it was messing the forum up)

 
YePpHa Script's Author
ChromeWindows

Hi,
I will try to see what I can do, but try to check in Settings->Player->Experimental->HTML Mode and set it to none, if it's not already set to it.

Best regards,
Jeppe Rune Mortensen

 
Roxz Scriptwright
FirefoxWindows

was set to none. In the debug you can see the config im using.

 
YePpHa Script's Author
ChromeWindows

Ofc ^^ I think I know what the problem is.