Large

YouTube Center

By YePpHa Last update Jan 23, 2014 — Installed 252,025 times.

Latest version completely broken.

in
Subscribe to Latest version completely broken. 16 posts, 7 voices



MrHuk User
FirefoxWindows

I installed the latest version and now it doesn't work at all, the menu doesn't show up, it has messed up the video controls and overall it just doesn't work properly.

 
YePpHa Script's Author
ChromeWindows

Hi,
Before I can do anything, could you please tell me which browser you are using and version? Could you also tell me how you're installing YouTube Center (fx through GreaseMonkey)?

Is nothing on YouTube Center working, like there's no setting button, repeat button and download button?

Best regards,
Jeppe Rune Mortensen

 
martop User
FirefoxWindows

Hello
I have issues with the Quality selection option - I've selected 720p but some videos dont change their resoultion when i open them. Refreshing the page sometimes fixes the problem but not every time so i assume there is something wrong in the script. Thanks.
Firefox 12/ 9.20 Greasemonkey

 
MrHuk User
FirefoxWindows

Firefox 12

I'm installing the script from this site just by hitting install and I've tried removing it and reinstalling with no luck

I don't get any of the buttons or anything, but if the script is active I can't click the video control buttons but if I turn it off everything works

 
YePpHa Script's Author
ChromeWindows

Hi MrHuk,
Could you try to send me the console log (CTRL+SHIFT+J and a window will open, select the error tab and send me anything in there)? Also could you send the Firebugconsole log (Firebug should be able to produce a much better log)?

Hi martop,
I'm already aware of the bug, and I'm trying to find a fix. Also could you try sending me the YouTube Center debug log: Settings->Debug. This could help me find out what's wrong.

Best regards,
Jeppe Rune Mortensen

 
MrHuk User
FirefoxWindows

There was nothing in the error tab, but there was plenty of warnings.

 
YePpHa Script's Author
ChromeWindows

You should just ignore the warnings as they are not important. It's really weird as I've just tested it in Firefox 12.0 (with GreaseMonkey) and it works perfectly for me.
Do you have any plugins installed?
What OS are you using (I'm using Windows 7 x64)?
What's the Adobe Flash version you've installed (I'm using Adobe Flash v11.2.202.235)?

Also you could try installing a clean version of Firefox (with no plugins, addons, skins etc) after that install GreaseMonkey and then install YouTube Center.

Best regards,
Jeppe Rune Mortensen

 
kuglee User
FirefoxX11

Hi!

Thank you for this great script, it actually makes youtube usable.
In the latest version the "Prevent Auto-Play" is not working with html5 mode. I've deleted browser setting reinstalled the script several times, but it didn't help. The repeat and download buttons are missing too.

 
YePpHa Script's Author
ChromeWindows

Hi,
If you could tell me which browser and the version of the browser you're using will be helpful.

Best regards,
Jeppe Rune Mortensen

 
kuglee User
FirefoxX11

Now only the player size option works. Previous version was OK though.
Firefox 12.0, Ubuntu 12.04.

 
Brad User
FirefoxMacintosh

I'm using Mac Lion OSX, with Firefox 12 (with Greasemonkey). Previous version worked well. I updated and lost the settings button. Have restarted and reinstalled the new script, with no luck. Where is the previous script, can I install it again? Cheers, Brad.

 
Brad User
FirefoxMacintosh

Forget that, I now realise teh settings button was relocated to beside username. Great update! Please bring option for the autoplay function only to be active on current window/tab (having all subsequent tabs opened to NOT autoplay, just auto-buffer).

 
harpo User
FirefoxX11

Same issue here. I am using Firefox 12.0 on Ubuntu 12.04. YouTube center was working perfectly before I updated it to the newest version. Now it doesn't show up at all. I tried uninstalling and reinstalling, but that didn't work.

 
YePpHa Script's Author
ChromeWindows

Hi Brad,
The prevent auto play/buffer is already on my todo list. You just have to wait and it will be added.

Hi harpo
I will try to run YouTube Center in Ubuntu to check for any abnormalities. Just a thing, the settings button has been relocated and is now located:

Best regards,
Jeppe Rune Mortensen

 
anonymous_user User
FirefoxX11

If I may ask, why was the settings button moved? I think its previous location was fine and made more sense.

 
YePpHa Script's Author
ChromeWindows

Hi,
The settings button was moved because I wanted access to the settings button everywhere on YouTube. That's mainly the main reason, but there're also other reasons.

Best regards,
Jeppe Rune Mortensen