Neopets : Price Checker

By w35l3y Last update Oct 12, 2013 — Installed 17,636 times.

Problem at Kadoatery

in
Subscribe to Problem at Kadoatery 6 posts, 3 voices



JoJoney User
FirefoxWindows

The script isn't working at the kadoatery :/

I don't know if its only here, but I dind't changed the script.

Somebody can help me?

 
w35l3y Script's Author
FirefoxWindows

[Enabled by default]
0x0001	/objects.phtml (type=inventory)
0x0002	/browseshop.phtml
0x0004	/safetydeposit.phtml
0x0008	/faerieland/employ/employment.phtml
0x0010	/market.phtml
0x0020	/quests.phtml
0x0040	/auctions.phtml
0x0080	/island/tradingpost.phtml
0x0100  /island/training.phtml
	/pirates/academy.phtml
	/island/fight_training.phtml

0x01FF	sum total (enabled only)

[Disabled by default]
0x0200	/games/kadoatery/index.phtml
0x0400	/objects.phtml (type=shop)
0x0800  /island/kitchen.phtml
	/island/kitchen2.phtml
0x1000	/quickstock.phtml
0x2000	/halloween/garage.phtml
0x4000	/winter/igloo2.phtml

0x7E00	sum total (disabled only)

If you would like to enable any the disabled ones, you will need to modify the line 73 (version 1.0.9.1)
Change 0x01FF to 0xFFFF, so this will enable everything
If you want to be more specific and add only kadoatery, add 0x0200 to 0x01FF (0x0200 + 0x01FF = 0x03FF)
The values goes from 0 to F (0123456789ABCDEF)
If you have any doubt about the sum, you may use google and it will calculate the result for you just by typing 0x0200 + 0x01FF

Once you have it done, remove the // at the beginning of the line.
I recommend you to execute the script once and add // back again.

 
JoJoney User
FirefoxWindows

Didnt work here :/

I changed the line to "{enable : 0xFFFF, percent"

But didnt work.

But I solved the problem... I changed kadoatery with training. Its ok for you? :(

 
JoJoney User
FirefoxWindows

Oh, I'm a idiot rsrs.

I was modifying the wrong line, sorry.

Ok, now everything works. Thank you for your support.

And congratulations, yours scripts are awesome.

 
octobot User
FirefoxWindows

In the newest version the Kadoatery no longer seems to work. I've tried changing 0x01FF to 0xFFFF, but nothing changes.

 
w35l3y Script's Author
FirefoxWindows

My recommendations are:
1) Close your browser
2) Open Kadoatery
3) Try to get price of something
4) If the problem persists, then tell me what is your version of firefox and greasemonkey and whether some kind of popup was opened during page load.