problems loading script on new computer

in
Subscribe to problems loading script on new computer 20 posts, 15 voices



tree cutter User
ChromeWindows

I just got a new computer.. loaded google chrome.. blocked referrers.. and downloaded script.. checked to make sure script was enabled...but nothing coming up when I load the game???? any help would be great.. thanks

 
kyrilkarlier User
ChromeWindows

do you play on google+ or facebook or kabam ?

 
tree cutter User
ChromeWindows

I am on google chrome.. and I tried FB first then on kabam and nothing.

 
swam User
FirefoxWindows

check other topics, there is solution

 
macos128 User
ChromeWindows

Je viens de recevoir un nouvel ordinateur .. chargé google chrome .. bloqué référents .. et téléchargé le script .. vérifié pour s'assurer que le script a été activé ... mais rien quand je fais charger le jeu??? toute aide serait super .. merci
je crois que tu a oublier (--no-referrers)(regarde sur ton bureau google chrome clic droit propriete cible et a la fin (espace)--no-referrers

 
macos128 User
ChromeWindows

le script ne fonctionne pas cher kabam.com

 
tree cutter User
ChromeWindows

ok read other topic.. and tried all of that.. this is what it says

Failed to load resource
https://kabam1-a.akamaihd.net/castle/images/vir... to load resource
2Unsafe JavaScript attempt to access frame with URL http://apps.facebook.com/dragonsofatlantis/?fb_... from frame with URL http://realm68.c5.castle.wonderhill.com/platfor.... Domains, protocols and ports must match.
5chrome-extension://bpdbeholmalmdbidhgdmmjnidio... SyntaxError: Unexpected token ILLEGAL
platform.js:17Uncaught ReferenceError: emptyFunction is not defined
platform.js:235Uncaught TypeError: Cannot read property '0' of undefined
3chrome-extension://bpdbeholmalmdbidhgdmmjnidio... SyntaxError: Unexpected token ILLEGAL
http://realm68.c5.castle.wonderhill.com/flash/m... to load resource: the server responded with a status of 404 (Not Found)
26chrome-extension://bpdbeholmalmdbidhgdmmjnidi... SyntaxError: Unexpected token ILLEGAL

 
tree cutter User
ChromeWindows

still not working..

 
Alex van Bre... User
ChromeWindows

I have the same problem here. Using Chrome version 19.... I play on FaceBook and just installed the new version 2012.0316.. but nothing happens. I get the same screen as playing without the tool.. Previous version worked perfect.. bI already cleared mij cache using CCleaner, and disabled the tool and also removed it and installed it again.. No refferers is filled at properties of mij shortcut..

What am i doing wrong?

 
osiris73 User
ChromeWindows

I have the exact same issue as Alex. Like it isn't even installed now.

 
spinning74 User
ChromeWindows

same here getting limit server try in 600sec
But a other account will load just fine. What can be the problem. before today everything was working oke

after few minutes this follows


X
KabaListics: Fout!

ERROR WHILST FETCHING DATA FROM SERVER

21 - undefined

Please disable the script and see if you are able to play the game manually. If normal play is possible then enable the script and try again. If the error persists please read the following post before submitting a report. If normal play is not possible then wait until it is and try again.

Bugs and Known Issues

ERROR WHILST FETCHING DATA FROM SERVER

22 - undefined

Please disable the script and see if you are able to play the game manually. If normal play is possible then enable the script and try again. If the error persists please read the following post before submitting a report. If normal play is not possible then wait until it is and try again.

 
Robert12345 User
FirefoxWindows

i have the same problem as spinning74 i keep getting 21 - undefined,
can someone please help me on how to fix it, thankyou :) i have tried re installig it etc it doesnt work :\

 
Blinded by t... User
ChromeWindows

Hi there! I got the same pb than Alex. It never happens before, it's juste like I never installed it. I've tried everything, cleaning cache, cookies etc... uninstall, install again, ccleaner etc.... nothing happens. Tried on chrome and mozilla, same thing happens, the tools can't load any more :(

 
Necromancer007 User
ChromeWindows

for me it write too many requests... It works sometimes but as i try to reload the page its write out this one.

 
tathar86 User
ChromeWindows

I have the same probleme with " too many requests.... ".

Delete the Cache in Firefox or Chrome... delete the script and reinstall the script.... or ( and ) wait 5 minutes

 
BlckMjk User
ChromeWindows

error 21 is caused by facebook being in secure mode (https:// instead of just http://)

 
kyrilkarlier User
ChromeWindows

if you don't know how to pass in http mode for facebook, you can go to : http://www.atlantis-alliance.net/

 
Jbravo User
ChromeWindows

Just scanning over these issues...remember that the shortcut you use to open your browser (chrome) must have the --no-referrers at the end of it. Just changing the one on the quick start menu, will not change the one on the desktop. Also, error21 is most commonly generated (in firefox) because of secure browsing being turned on by facebook, or by spyware/malware. Check ur facebook account settings-then secure browsing..turn that off. A good fix for chrome, is to delete your browsing history, then try again. If that doesn't work, uninstall the script, delete your history again, close browser, re-open and re-install the script.

 
tokeahontas User
ChromeWindows

ok... ive gone through many other topics for something to fix this.. i used the script fine up to the update, then i updated and it dosent even come up, not on kabam, not on fb... idk what to do about it at this point. theres at least two other people in my alliance that this has happened to. we go to reinstall or update and it just adds "118446.user.js" and then nothing... can someone tell me what im doing wrong? ive unchecked the security on fb, ive done the no referrers thing (i use chrome)... i even went and downloaded firefox to see if that would work, did all the requirements for firefox, and it didnt work. is it an issue with my computer? i dont see that bc i used the script successfully before the update... /sigh...

 
MSeurat User
ChromeWindows

I had the exact same issue - the problem for me was my Virus Protection. I use Norton 360 and when I loaded Chrome after loading Norton there was an extension for norton that was blocking the functionality of the script.

The script worked in incognito mode but would not save any data which made it very tough... I removed the extension for Norton in the tools of Chrome and the script worked just fine.

So double check the other extensions and add-ins that you have and make sure non are conflicting.